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1. Overview
Microsoft PowerPoint® is a common presentation tool used in online courses. Unfortunately, there is
no single solution to developing accessible Microsoft PowerPoint presentations. Accessibility depends
upon the needs and assistive technologies used by your students. In general, students who are hearing
impaired will be able to access text-based PowerPoint slides, but will need captions or transcripts for
multimedia files. Those with motor limitations that prevent them from using a mouse will be able to use
PowerPoint keyboard commands to control their presentations–for example, arrow keys are used to
move forward or backward in the slides. The students who are most challenged by online PowerPoint
slides will be those using screen readers. Simple, text-only PowerPoint presentations are accessible
with most screen readers. Applying a combination of the following strategies will make your more
advanced PowerPoint files more accessible.
Back to top

2. Design Tips
PowerPoint is an effective tool to emphasize key concepts and to show photographs, images, or charts
in online courses. It also provides variety from pages of scrolling text. In today's era of information
overload, it is important to design PowerPoint files in a concise, organized manner. The following
recommendations will help you to structure effective PowerPoint presentations:
1. Organize the information in your presentation in manageable “chunks.” One common way is by
the "inverted triangle" concept, which funnels information from general to specific. This design
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strategy entails presenting the major concepts and narrowing the focus to more detailed
support information. The details are often presented as bullet and sub-bullet points.

2. Keep your presentation simple. The more complex the PowerPoint presentation, the less
accessible the presentation becomes. Text-only slides using the standard templates and layouts
are readily accessible. Adding graphics, animations, tables, charts, and videos requires
additional steps such as transcripts and alt tags to increase the accessibility.

3. Integrate reflective questions, activities, or practice quiz questions for active learning. Watching
slides on a computer screen can be a very passive activity.
4. Be aware of the length of your presentation. The average adult’s attention span is 20 minutes.
The general guideline is the smaller the screen, the shorter the presentation.
5.

Double-check your PowerPoint presentation in the “Outline” format. The outline should
accurately reflect the content and structure of your presentation.

6. Design every PowerPoint presentation to have an introduction, body, and conclusion.
7.

Limit the number of words on each slide. The general guideline is 6 lines with 6 words per line
or 36 words per slide.

8.

Proofread the presentation for proper spelling because a screen reader will not recognize
misspelled words.

9. Use Insert > Table on the PowerPoint ribbon at add a table to your slide. Avoid using tab or
textboxes to create tables. Limit the size of tables and use headers for each column and row. A
screen reader speaks each row from left to right and identifies the column names when it begins
at the first row. A large table can be difficult to comprehend because it requires remembering
the headings and a lot of row/column information. Also, describe your table in the text in the
Notes section of the slide.
10. If your students do not have Microsoft Office, provide a link to the free PowerPoint Viewer
software to ensure that they are able to “see” your presentation. Screen readers such as JAWS
are able to read text presented with the Viewer.
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Download: http://www.microsoft.com/downloads/details.aspx?FamilyID=048DC840-14E1467D-8DCA-19D2A8FD7485&displaylang=en
Back to top

3. Format Tips
Simple formatting guidelines used throughout the design and development process can increase the
accessibility of PowerPoint files.
1. Use clear, basic san serif font that is at least 28 points in size to enhance the readability of your
slides. Sans serif fonts include Arial, Calibri, Helvetica, Verdana, and Geneva. Use a maximum of
three different fonts throughout your presentation. Avoid underlining text because it looks like
a hyperlink.

2. Set up your slide layout in the “Slide Master” (View > Slide Master). Then use the slide autolayout or template (Home > Layout > Slides). Screen readers may not read text outside of these
main areas.

3. Design text to be read left to right from top to bottom.
4. Provide Titles for all of your slides to orient your learners.
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5. Avoid copying and pasting text from other programs into PowerPoint because you may also
copy unwanted formatting.
6. Use a simple color scheme with high contrast colors.

7. Avoid blinking text or images, word art (text in a graphic format), and transitions between slides.
8. Use alternative text (alt text) for nontext elements such as images, photographs, or charts that
are important to the meaning of the presentation. The alt text will be read by screen readers,
which cannot interpret the meaning of images. Right click on the image and select Size and
Position >Alt Text. Add a short, meaningful description to the alt text box. If the image is
decorative, insert double quotation marks (“”) in the alt text box so that a screen reader skips
the image.

9. Do not rely on color alone to convey meaning. For those who are visually impaired or color
blind, the concept or graphic illustrated with color will not be understood. Consider using
descriptive text to discuss the visual elements that are being emphasized. For example, the
Stroop Effect requires participants to say the color, not the word. The text description might
explain that this is a challenging activity because the brain gets mixed messages.
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Source: http://faculty.washington.edu/chudler/words.html

11. Use the “Notes” section below the slide to provide detailed descriptions of the main points on
the slides.
12. Make sure all audio or video is captioned before you embed the file into PowerPoint. If the file is
not captioned, add a transcript in the notes section of the slide.
13. When you are finished creating your PowerPoint presentation, compress the size of the images
in the file. The smaller file will improve the universal accessibility for all users. To compress
images, select any image in your presentation. This opens the “Picture Tools” ribbon; select
“Compress Pictures” at the top left and a pop-up box opens; Select “Apply compress settings
now” and OK.

Back to top
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4. Use Outline View to Create Slides
Developing your presentation in the Outline view will make it more accessible to screen readers. The
Outline view will properly use the placeholders and slide layouts that screen readers depend upon for
structure. Here are the steps to get started:
1) Begin creating your PowerPoint presentation by selecting the Microsoft Office button

>

Blank and Recent > Blank Presentation.
2) Select the View tab and choose Normal.
3) Select the Outline view tab on the left side of the screen.
4) Type the name of your presentation on the first line of the outline.
5) Press [Return ] or [Enter] to add a new slide.
6) Before typing another title in this new slide, press [Tab] to demote the title to the subtitle
text box in the precious slide. (Yes, you have to go forwards and then backwards to reach
the subtitle level).
7) From the subtitle level, advance to the next slide by pressing [Shift] + [Tab].
8) Add accessible images by clicking Insert Image from File. Select Picture > Insert Picture
from File.
9) Right click the image and select Size and Position > Alt Text. Add the text description to the
text box.
If you prefer to create your PowerPoint presentation using the Normal view, be sure to check it in the
Outline view for the headings and subheadings used by screen readers.
1) Begin creating your PowerPoint presentation by selecting the selecting the Microsoft Office
button

>Blank and Recent > Blank Presentation.

1) Select the View tab and choose Normal.
2) Use the auto-layout slides to add text in the appropriate boxes.
3) Check the Outline view and make sure the text you are entering into the slides also appears
in the outline.
4) Add accessible images by clicking Insert Image from File. Select Picture > Insert Picture
from File.
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5) Right-click the image and select Size and Position > Alt Text. Add the text description to the
text box.
Back to top

5. Check the Object Order
A screen reader reads the Items or objects on a slide in the order that they are added to the slide. If you
have any slides that you're unsure about the order, check the order using the following steps:
1) Use the Tab key in the slide view. Each press of the tab key shows the sequence of the
screen reader. The tile and text should be the first items read.
2) To change the order, select the Home tab >Arrange > Order Objects > Bring Forward or
Send Backward.
Back to top

6. Convert PowerPoint to Microsoft Word® Handout
Since a screen reader cannot recognize some of the audio and visual aspects of PowerPoint, it may be
helpful to provide the slides as a Word handout. The Word handout view includes the notes section of
the slide in a format accessible by a screen reader.
In Microsoft Word 2007, click on the Microsoft Office button
the upper left hand corner of your
screen.
1) Choose Publish >Create Handouts in Microsoft Office Word.
2) Select the layout for your handout: notes below/next to the slide or outline.
Back to top

7. Save PowerPoint® Files as Web Page in HTML
In online courses, it is a good practice to post PowerPoint files in two formats–the native PowerPoint
(.ppt or .pptx) format and html. The advantage of html is that the file size is relatively small and it is
easy to open within all platforms and browsers. To save your presentation in html format:
1) Create a folder for your html presentation.
2)

Open your PowerPoint presentation.
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3) Click on the Microsoft Office button

and select Save As > Other Formats. A pop-up

window will open.
4) In the Save as Type box select Web page.
5) Select Publish and another pop-up window opens.
6) Select Display Speaker Notes and All Browsers Listed Above.
7) Select OK and then Publish to complete the Save As Web Page process.
8) To view your presentation, click on the index file located outside the folder of support files.
9) Refer to the instructions in your course management system to upload the html package.
Back to top

8. Third Party Accessibility Wizard
The University of Illinois created a Web Publishing Accessibility Wizard that costs less than $100 for a
single license. The Wizard plug-in application allows you to create three version of your slides–text-only,
text with minimal graphics, and text for full graphics. This Wizard for Microsoft Office will make your
PowerPoint html presentations more accessible:
http://www.otm.illinois.edu/node/259
There is a free trial download available at Virtual508.com:
http://www.virtual508.com/
Back to top
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9. For More Information
1) This tutorial on Making PowerPoint Slides Accessible is from the Georgia Tech Research on
Accessible Distance Education (GRADE) at Georgia Tech:
http://www.accesselearning.net/
2) WebAIM from Utah State University is an outstanding resource for many accessibility topics.
See this webpage for PowerPoint Accessibility Techniques:
http://www.webaim.org/techniques/powerpoint
3) The National Center on Disability and Access to Education ( NCDAE) provides Tips and Tools:
Microsoft PowerPoint. The guidelines improve the accessibility of native PowerPoint slides and
create an html version of the slides:
http://www.ncdae.org/tools/factsheets/powerpoint.cfm
4) From the University of Wisconsin – Madison is How to Create Accessible PowerPoint
Presentations from Scratch available at:
http://www.cew.wisc.edu/accessibility/tutorials/pptscratch.htm
Back to top

© Quality Matters

Page 10

